Übersicht der Programmstruktur

From Wiki-WindPRO
Jump to: navigation, search
Zur deutschen Hauptseite | Alle deutschsprachigen Seiten


Der Startbildschirm:


DE BASIS-Struktur (1.2).png


Nachdem ein Projekt geladen oder neu erzeugt wurde, öffnet sich das Hauptfenster:


DE BASIS-Struktur (1.1).png


  • Objekte werden auf einer Arbeitskarte platziert (Icons auf der rechten Seite der Karte) oder in die Objektliste importiert
  • Objekte haben Eigenschaften, z.B. für Neue WEA-Objekte den WEA-Typ, die Nabenhöhe und vieles mehr.
  • Objekte können zum Zwecke der besseren Übersichtlichkeit auf Objektlayern organisiert werden
  • Berechnungsmodule werden im Modulfenster gestartet. Für eine Berechnung werden jeweils bestimmte Objekte und Eigenschaften benötigt, z.B. für eine Schallberechnung: WEA und deren Schalleigenschaften sowie Immissionsorte und deren zulässige Immissionsrichtwerte.
  • Fertige Berechnungen werden in Form von druckfertigen Berichten präsentiert, die im Berechnungsfenster zu finden sind.
  • Einige Berechnungsmodule erzeugen Ergebniskarten (z.B. Isophonenkarten für Schallberechnungen). Diese erscheinen im Ergebnislayer-Fenster und können auf der Arbeitskarte dargestellt werden.
  • Das Fenster Daten und Modelle hat lediglich Dokumentations-Funktion - dort wird dargestellt, auf welche lizenzpflichtigen Datensätze und externen Modelle derzeit Zugriff bestehen.


Einige wichtige weitere Bestandteile von windPRO sind:

  • das Fenster Projekteigenschaften DE BASIS-Struktur (2).png, in dem einige grundlegende Eigenschaften des Projekts festgelegt werden
  • der WEA-Katalog DE BASIS WEA-Kat(3).png, der mehr als 900 WEA-Datensätze enthält und kontinuierlich aktualisiert wird
  • Diverse Datenbanken die teilweise mitinstalliert werden und teilweise online verfügbar sind.
  • Diverse Werkzeuge zur Analyse der Projektbedingungen (siehe Menü Werkzeuge)


Fenster


Menüs


Symbolleiste

Die Symbolleiste am oberen Rand des Fensters besteht aus 5 Teilabschnitten. Diese können im Hauptfenster von windPRO individuell an andere Positionen am Fensterrand verschoben werden oder als eigenständige Fenster herausgezogen werden.

Wenn Sie mit der Maus über ein Symbol fahren, wird eine kurze Beschreibung der Funktion des Symbols angezeigt. Dieselben Symbole finden sich an den entsprechenden Punkten der Menüs:

Funktionen des Menüs Projekt: DE BASIS-Struktur (14).png

Rückgängig-Funktionen: DE BASIS-Struktur (15).png

Funktionen des Menüs Ansicht: DE BASIS-Struktur (16).png

Funktionen des Menüs Datenbanken: DE BASIS-Struktur (17).png

Funktionen des Menüs Werkzeuge: DE BASIS-Struktur (18).png