METEO-Analyzer (DE)

From Wiki-WindPRO
Jump to: navigation, search

Zur deutschen Hauptseite | Alle deutschsprachigen Seiten


Starten Sie den METEO-Analyzer im Fenster Karten und Objekte über das Symbol Meteo-Analyzer (1).png in der oberen Symbolleiste oder über das Werkzeuge-Menü.

Der METEO-Analyzer arbeitet direkt mit den Daten, die in den METEO-Objekten des Projekts enthalten sind. Gegenüber diesen hat er den Vorteil, dass er mit mehreren METEO-Objekten (=Messmasten) parallel arbeiten kann und deshalb auch Operationen vornehmen kann, die innerhalb eines METEO-Objekts nicht möglich sind, z.B.:


  • Übersichtliche Darstellung aller METEO-Objekte im Projekt mit u.a. allen Messhöhen und Messzeiträumen (Register Daten)
  • Grafischer Vergleich von Höhen mehrerer Messmasten (Register Grafiken)
  • Zeitgleiche Daten mehrerer Masten aktivieren / deaktivieren (Register Grafiken)
  • Daten von einer Höhe zu einer anderen übertragen, mit optionaler Skalierung (Register Substitution)
  • Konfigurieren und Durchführen einer Kreuzvorhersage zwischen verschiedenen Höhen / Masten zur Überprüfung der WAsP-Berechnung in Bezug auf die vertikale und horizontale Extrapolation (Register Kreuzvorhersage)
  • Erzeugen von Ein-Jahres-Zeitreihen /(WTI) als Schablone für die saisonale und tägliche Variation des Windes, z.B. für PARK-Berechnungen ohne lokale Zeitreihen oder für Verlustberechnungen (Register Jährliche Variation)
  • Erzeugen skalierter Zeitreihen mittels des Scalers (Register Scaling) z.B. zum direkten Vergleich von Meso- mit Messdaten
  • RSD-Verifikation zur Erstellung der benötigten Dokumentation nach IEA Empfehlung 15 (RSD = Remote Sensing Device = Fernerkundungs-Messung, also Lidar oder Sodar).


Hier wird der Begriff "Messmast" synonym mit "METEO-Objekt" verwendet, auch wenn es sich bei einem METEO-Objekt nicht unbedingt um einen tatsächlichen Messmast handeln muss, z.B. bei MERRA- oder EmdConWx-Daten.


Anwendungsbeispiel für den METEO-Analyzer: Datensubstitution

Die einzige Windfahne an Messmast A ist für einen Monat ausgefallen. Dies macht sämtliche Daten während dieser Periode unbrauchbar, da ohne Richtungssignal keine Zuordnung der Windgeschwindigkeiten zu einem Sektor vorgenommen werden kann.

Es existiert jedoch ein benachbarter Messmast B.

Nutzen des METEO-Analyzers:

  • Prüfung der Korrelation der Richtungssignale beider Messmasten außerhalb des fehlenden Monats
  • Bei ausreichend guter Korrelation der Richtungssignale: Übertragung der Richtungssignale von Mast B in den Zeitraum mit fehlenden Daten von Mast A

Bei einem derartigen Vorgehen muss natürlich klar sein, dass darauf aufbauende Ergebnisse eine höhere Unsicherheit haben, als wenn die Windfahne intakt geblieben wäre. In vielen Situationen gibt es jedoch keine andere Möglichkeit, als aus den verfügbaren Daten das Beste zu machen.


Startregister: Daten

Hier findet sich eine Übersicht aller im Projekt vorhandenen METEO-Objekte mit Detaildaten. Deaktivieren Sie hier Höhen/Masten, die bei der Arbeit im METEO-Analyzer nicht benötigt werden. Je nachdem wie viele Zeitreihen aktiviert bleiben, können bestimmte Prozesse im METEO-Analyzer schneller oder langsamer verlaufen.

Meteo-Analyzer (2).png


Die Zeitstrahlansicht gibt einen Überblick darüber, ob und für welchen Zeitraum sich die ausgewählten Daten überschneiden:

Meteo-Analyzer (3).png


Keine verwenden: Deaktiviert alle Zeitreihen.

Einstellungen: Einige grundlegende Einstellungen für den Meteo-Analyzer:

Meteo-Analyzer (4).png

Neue Daten laden: Überprüft für aktivierte Zeitreihen, ob neue Rohdaten-Dateien vorliegen (vgl. METEO-Objekt:Importfilter)

Status aktualisieren: Aktualisiert die Ansicht, wenn auf einem der anderen METEO-Analyzer-Register Änderungen an den Zeitreihen vorgenommen wurden.

Datenfilter: vgl. Filtermöglichkeiten auf METEO-Objekt:Zeitreihe

.mesores-Import: Eine .mesores-Datei enthält Zeitreihe sowie Terraindaten einer EMD-WRF-Mesoskalen-Berechnung. Diese Option wird benötigt, wenn eine EMD-WRF-Berechnung in einem anderen Projekt ausgelöst wurde, die Ergebniszeitreihe aber im aktuellen Projekt verwendet werden soll.

METEO-Objekte aus Onlinedaten: siehe Laden von Online-Klimadaten. Im Gegensatz zum Download via METEO-Objekt können hier mehrere METEO-Objekte mit Online-Klimadaten auf einmal erzeugt werden.

Online-Aktualisierung: Überprüft für die aktivierten Online-Klimazeitreihen, ob neue Daten vorliegen, und aktualisiert diese ggf.

Datenpfad(e) aktualisieren: Ändert für alle aktivierten Zeitreihen den Speicherort auf den Standardspeicherort (vgl. METEO-Objekt --> Höhen --> Einstellungen).

Anzahl Sektoren: Ändert die Sektorklassifizierung für gewählte Zeitreihen.

Nur gleichzeitige Daten: Schränkt die Darstellung der aktivierten Zeitreihen auf dem Grafiken-Register auf den Zeitraum ein, der für alle Daten verfügbar ist. Dies ist insbesondere hilfreich, wenn es z.B. darum geht, Richtungsverteilungen, Tages- oder Jahresgänge zwischen Kurz- und Langzeitdaten zu vergleichen.


Im METEO-Analyzer werden häufig Aktionen durchgeführt, die eine Auswirkung auf die beteiligten METEO-Objekte haben. Änderungen werden in die METEO-Objekte übernommen, wenn der Knopf Anwenden rechts oben angeklickt wird. Er wird grün, sobald es relevante Änderungen gibt. Wird der METEO-Analyzer mit Schließen verlassen, so werden Änderungen, die seit dem letzten Mal Anwenden vorgenommen wurden, verworfen.


Weitere Informationen