METEO-Objekt:Grafiken

From Wiki-WindPRO
Jump to: navigation, search

Zur deutschen Hauptseite | Alle deutschsprachigen Seiten


METEO-Objekt → Register Grafiken


Bei jeder einzelnen Grafik gibt es in der linken oberen Ecke eine Schaltfläche Energie 3 (36).png, über die die Grafik oder die zugrunde liegenden Daten exportiert werden können. Um Konflikte mit unterschiedlichen Versionen des Excel-Formats zu vermeiden, wird empfohlen, eine Kopie über die Zwischenablage (Copy) durchzuführen.

Beachten Sie, dass bei allen radialen Grafiken die Gradzahlen in der mathematischen Schreibweise (gegen den Uhrzeigersinn) dargestellt werden.

Im Folgenden werden einige der Grafiken vorgestellt, andere sind weitgehend selbsterklärend.


Zeitreihe

Auf diesem Register können rechts oben fünf Untergrafiken ausgewählt werden (Zeitreihe, Gunshot, Jahresgang, Tagesgang, Radar), bei denen es sich um unterschiedliche Darstellungsweisen der Zeitreihen-Daten handelt. Diese trivial klingende Aussage ist relevant, da sich z.B. sektorweise Windgeschwindigkeits-Mittel (Grafik Radar) durch eine Klassierung der Daten, wie sie beim Übergang zu den Tabellen/Weibull-Daten stattfindet, auch ändern kann!

Die Zeitreihen-Grafik (s.u.) kann in unterschiedlichen Mittelungen (von Keine bis Monat, 60Mon gleitend) und Maßstäben (→ Tage im Fenster) dargestellt werden.

Durch Linksklicken-Ziehen in die Grafik kann auf einen Bereich eingezoomt werden (bei Klicken-Ziehen von links nach rechts) bzw. ausgezoomt (Klicken-Ziehen von rechts nach links).

Durch Rechtsklicken-Ziehen können fehlerhafte Perioden markiert und deaktiviert werden (Alternativ: Rechtsklick in Grafik → Startpunkt setzen bzw. Endpunkt setzen)


Energie 3 (37).png

Anmerkungen können über Rechtsklick --> Anmerkung in die Zeitreihe direkt eingegeben werden und in einem eigenen Bericht (Register Berichte --> Register Datenverfügbarkeit --> Kommentierte Zeilen/Abschnitte in Zeitreihe) exportiert werden.

Über die Schaltfläche Flags bearb. können Flagging-Konditionen definiert und angewandt werden.


Weibull/Tabelle

Energie 3 (38).png


Die Grafiken unter Weibull/Tabelle, hier nur für zwei der vier Höhen. Beachten Sie, dass die Achsen der Grafik manuell skaliert werden können, über das englischsprachige Editing-Fenster, das durch Doppelklick in die Grafik aktiviert wird. Im unten dargestellten Register (Chart | Axis | Scales) wird das Maximum der x-Achse eingestellt.

Energie 3 (39).png


Windrose

Energie 3 (40).png

Windgeschw.-Klassen: stellt für die Sektor-Segmente farblich differenziert dar, welche Windgeschwindigkeiten dort auftreten.

Monatliche Rosen: Stellt für die ausgewählte Höhe 12 Einzelrosen für die Monate dar, um die jährliche Verteilung des Windes sichtbar zu machen.

Größe: Relevant bei Darstellung mehrerer Rosen.

Parameter: Häufigkeit zeigt an, wie häufig die jeweiligen Windrichtungen auftreten. Energie zeigt an, wie viel Windenergie in den Sektoren enthalten ist. Über Optionen kann zwischen einer Anzeige der Bruttowindenergie und der WEA-Energie umgeschaltet werden.


Turbulenz

Energie 3 (41).png


Windgeschwindigkeits-Differenz

Hier wird der Windgeschwindigkeits-Unterschied zwischen zwei Höhen in Abhängigkeit von der Windrichtung angezeigt. So können effizient die äußeren Einflüsse, z.B. die Richtung des Auslegers oder Sektoren mit lokalen Hindernissen festgestellt werden.

Zur Zuordnung der Windrichtung wird das Richtungssignal der ersten der beiden Höhen verwendet.

Energie 3 (42).png

Hier beispielsweise der Windgeschwindigkeitsunterschied zwischen einer 40- und einer 30-m-Messung. Der geringere Windgeschwindigkeits-Unterschied in nordöstlicher Richtung lässt sich bei Kenntnis des Terrains damit erklären, dass die niedrigere Höhe hier durch das Gelände einen Speed-Up-Effekt erfährt:


Energie 3 (43).png


Freie X/Y-Grafik

Energie 3 (44).png


In der Freien X/Y-Grafik kann jedes Signal gegen jedes beliebige andere Signal dargestellt werden. Wird der Cursor über einen Punkt bewegt, wird der Zeitstempel und der Wert angezeigt. Auf diese Weise können insbesondere Ausreißer leicht identifiziert und deaktiviert (--> Rechtsklick) oder in der Zeitreihe weiter untersucht werden.

Unter Auswahlwerkzeuge können Punktbereiche über eine Linie (Punkte unter/über der Linie) oder ein Rechteck (Punkte innerhalb/außerhalb Rechteck) ausgewählt werden. Dies ist beim Datenscreening ein wertvolles Werkzeug, da in dieser Darstellung Ausreißer häufig deutlich erkennbar sind.

Nachdem das Auswahlwerkzeug (Linie / Rechteck) ausgewählt wurde, kann direkt auf der Grafik durch Klicken-Ziehen das Rechteck/die Linie platziert werden – in der Darstellung oben beispielsweise eine Linie leicht oberhalb der Diagonalen. Die Linie / Das Rechteck kann an den Ecken / Endpunkten nachjustiert werden.

Über den dann grün hervorgehobenen Knopf werden Deaktivierungen / Aktivierungen vorgenommen.


Profil

Die Profil-Ansicht zeigt das Geländeprofil und das Windprofil.


Energie 3 (45).png


Die Profil-Ansicht zeigt, wie das Windprofil optimal an die verwendeten Messhöhen angepasst werden kann, und zwar sowohl das Power-Law-Windprofil als auch das Logarithmische Windprofil. Weiterhin kann ein mit WAsP, WAsP-CFD oder per Scaler berechnetes Profil angezeigt werden.

Es gibt drei Ansichtsoptionen:

  • Aggregiertes Profil (Mittlere Windgeschwindigkeiten aller verwendeten Höhen)
  • Windprofil-Zeitreihe (Anzeige Zeitstempel für Zeitstempel)
  • Manuell (wie Aggregiertes Profil, aber Windgradient und Rauigkeit können manuell angepasst werden)

Standardansicht ist das Windprofil, wie es aus den verwendeten Messhöhen mit einem Best-Fit-Algorithmus angenähert wird. Redundante Messhöhen oder solche, deren Qualität zweifelhaft ist (z.B. zu niedrige Messung), können ausgenommen werden (Höhen in Berechnung).

Die Scherungsberechnung verwendet die mittlere Windgeschwindigkeit des Weibull-Fit für jede Höhe. Im Gegensatz zu anderen Orten im METEO-Objekt werden aber nur diejenigen Zeitstempel verwendet, für die alle an der Scherungsberechnung beteiligten Höhen vorliegen. Aus diesem Grund kann das Einbeziehen einer zusätzlichen Höhe auch dazu führen, dass die mittleren Windgeschwindigkeiten anderer Höhen (gelbe Punkte in Grafik) sich ändern. Die Richtungszuordnung erfolgt auf Basis der definierten Ausgangshöhe.

Höhen nach Typ wählen erlaubt, nur bestimmte Höhentypen in die Scherungsberechnung einzubeziehen:

Energie 3 (45.1).png


Verdrängungshöhen können entweder als Fester (Omnidirektionaler) Wert eingegeben werden (Mast ist in allen Richtungen von Wald umgeben) oder über den Verdrängungshöhen-Rechner für die Profilansicht definiert werden. Bitte beachten Sie, dass die Wahl zwischen diesen beiden Optionen ausschließlich für die Darstellung auf dem Profilregister getroffen wird und in weiteren Berechnungen separat getroffen werden kann bzw. muss.

Energie 3 (46).png: Erzeugt einen Satz Power-Law-Windgradienten aus der derzeitigen Ansicht. Die Windgradienten werden auf das Register Windscherung übertragen und stehen für Berechnungen mit dem Modul METEO bzw. mit PARK unter Verwendung von METEO-Daten zur Verfügung. Beachten Sie, dass nur in flachem und hindernisfreiem Gelände Windgeschwindigkeiten relativ gut über das Power Law oder ein logarithmisches Profil extrapoliert werden können. Sobald die Strömung durch Hügel, Hindernisse oder atmosphärische Schichtungsbedingungen gestört wird, ergeben diese Methoden keine zuverlässigen Ergebnisse, hier erlauben dann modellierte Profile zuverlässigere Aussagen.

Modellierte Profile können mittels dreier verschiedener Modellierungstechniken erzeugt werden, auf die unten weiter eingegangen wird. Allen drei Methoden gemeinsam ist, dass sie eine Ausgangshöhe verwenden, um davon ausgehend das gesamte Profil zu modellieren. Die erzeugten Windprofile erlauben durch den Vergleich mit den anderen Messhöhen auch eine Beurteilung, wie gut das Modell die Variation der Windgeschwindigkeiten über die Höhe des Messmastes abbilden kann.

Für die Modellierung werden Geländedaten benötigt, d.h. es muss auch mindestens ein Terraindatenobjekt (Zweck: Statgen oder Scaler) im Projekt existieren. Die WAsP-Parameter können modifiziert werden, um das modellierte Profil besser an die Messung anzupassen.

Das modellierte Profil wird als rote Linie dargestellt.

Die drei Modellierungstechniken sind:

  • WAsP, einfaches Mittel: hierbei wird aus den Daten der Ausgangshöhe mit WAsP eine Windstatistik erstellt und mit dieser das Windprofil berechnet
  • WAsP-CFD, einfaches Mittel: Wie oben, nur wird für Erstellung der Windstatistik und Berechnung des Windprofils WAsP-CFD verwendet
  • Scaler/Kalibrierung, flexibel: Hierbei das Windprofil wird aus der Zeitreihe der Ausgangshöhe mittels des ausgewählten Messdaten-Scalers (evtl. inkl. Post-Kalibrierung) erstellt.

Bei den ersten beiden Methoden wird das zu verwendende Terraindatenobjekt direkt auf dem Profil-Register ausgewählt; bei der Verwendung eines Scalers wird es im Scaler ausgewählt.

Die Angabe einfaches Mittel bzw. flexibel bezieht sich auf die der Profilberechnung zugrunde liegenden Zeiträume. Wird über WAsP bzw. WAsP-CFD modelliert (einfaches Mittel), fließt stets die gesamte Zeitreihe in die Profilberechnung ein; es ist dann nicht möglich, die modellierten Profile nach Tag/Nacht bzw. nach Jahreszeit differenziert darzustellen. Lediglich die sektorweise differenzierte Darstellung ist möglich.

Wird via Scaler/Kalibrierung modelliert, so kann das Profil auch nach Tag/Nacht sowie Jahreszeit differenziert dargestellt werden. Beachten Sie aber, dass über die Zeit variierende Stabilitätsbedingungen dabei derzeit noch nicht berücksichtigt werden können.

Ebenfalls kann die Profilberechnung mit Scaler derzeit nur mit einem Messdaten-Scaler (z.B. EMD Default Measurement Scaler) arbeiten, nicht mit Meso-Daten-Scaler. Um ein Windprofil mittels Mesodaten-Downscaling darzustellen, empfiehlt es sich, über METEO-Objekt --> Register Daten --> Unterregister Höhen --> Hinzufügen --> Höhe aus Scaler neue Downscaling-Zeitreihen für mehrere der Meso-Höhen zu erstellen und aus diesen dann das Profil zu generieren.


Energie 3 (47).png


Die blaue und graue Linie zeigt in beiden Grafiken das aus den Sommer-Zeitstempeln berechnete logarithmische bzw. Power-Law-Windprofil. Die linke Grafik zeigt zusätzlich das mit der Option WAsP, einfaches Mittel berechnete Windprofil, das stets auf der gesamten Zeitreihe basiert. Rechts dagegen in rot das mit Scaler berechnete Windprofil – da auch hier nur die Sommer-Zeitstempel einfließen, ist es direkt mit dem gemessenen Profil vergleichbar.

Die weiße Linie in der linken Grafik stellt das mit WAsP berechnete Windprofil für neutrale atmosphärische Stabilität dar. Dies hat lediglich informellen Charakter, um zu zeigen, wie stark die aktuellen WAsP-Stabilitätseinstellungen von neutraler Stabilität abweichen.


Energie 3 (48).png


Ein weiteres Beispiel mit zwei Scaler-berechneten Windprofilen, links für den Tag und rechts für die Nacht. Die oben angegebenen Windgradienten zeigen deutlich, dass die Windscherung der gemessenen Daten nachts höher ist. Im Scaler-Profil ist dies jedoch nicht sichtbar, da WAsP derzeit keine zwischen Tag und Nacht variierenden Stabilitätsparameter unterstützt.

Für fortgeschrittene Anwender kann der Vergleich zwischen WAsP-Profil und den tatsächlich in den einzelnen Höhen gemessenen Werten auch dabei helfen, die WAsP-Parameter zum Heatflux einzugrenzen. Dabei sollte das WAsP-Profil allerdings nur mit den tatsächlich gemessenen Höhen verglichen werden, nicht mit der logarithm./Power-Law-Extrapolation oberhalb der höchsten Höhen!

Siehe hierzu das Dokument:

http://help.emd.dk/knowledgebase/content/ReferenceManual/WAsP_Parameters.pdf

oder

Menü Hilfe --> Hilfe (Internet) --> Bereich WindPRO Reference Documents --> Changing the WAsP Parameters in WindPRO .