Menü Fenster

From Wiki-WindPRO
Jump to navigation Jump to search

Zur deutschen Hauptseite | Alle deutschsprachigen Seiten



DE BASIS-Struktur (10).png


In diesem Menü hat jedes aktuell geöffnete Teilfenster von windPRO einen Eintrag, auch jedes einzelne Kartenfenster. Über das Menü können Sie einem Fenster den Fokus geben.

  • Wenn es sich um ein Fenster innerhalb des Hauptfensters handelt, so wird es ggf. (wenn es sich um ein derzeit verdecktes Register handelt) in den Vordergrund gebracht und die Titelzeile wird hervorgehoben.
  • Wenn es sich um ein eigenständiges Fenster handelt, wird es vor das Hauptfenster gebracht.

Wenn Sie ein Fenster in der Liste vermissen, wurde dies eventuell geschlossen. Mit dem Menü Ansicht können Sie es wieder öffnen.



Alle Module
Handbuch BASIS auf einer Seite
Diese Seite: Menü Fenster
Einführung Überblick, Ältere Projekte, Dateitypen, Dateiorganisation, Hard- und Software, Online-Datendienste, Auto-Speichern / Auto-Wiederherstellung, Projektübergreifende Einstellungen
Grundlagen Starten, Startbildschirm, Programmstruktur, Berechnungen - Grundlagen, BASIS-Berechnung
Neues Projekt Projekteigenschaften, Projektassistent, Hintergrundkarten (Georeferenzieren, Karten mit Worldfile), Digitales Geländemodell (Linien-Objekt, Höhenraster-Objekt)
Fenster/Elemente Anordnen von Fenstern, Menübänder, Kartenfenster, Objektliste, Berechnungsfenster, Objektlayer-Fenster, Ergebnislayer-Fenster, Daten und Modelle
Objekte Grundlagen, WEA-Objekt, Existierende WEA, Textobjekt, Lineal-Objekt, Geometrische-Form-Objekt, Areal-Objekt, WEA-Flächen-Objekt, Linien-Objekt, Höhenraster-Objekt
Datenbanken und Werkzeuge WEA-Katalog, EMD-Editor, Kartenexport-Werkzeug, Google-Earth-Integration, Geländeprofil, Schnellprofil, 3D-Ansicht, Wegebau, Kostenmodelle, Kostenfunktionen
(vor windPRO 4.0) Modulfenster; Menüs: Projekt, Optionen, Ansicht, Werkzeuge, Datenbanken, Berechnung, Fenster, Hilfe