Übersicht der Programmstruktur

From Wiki-WindPRO
Jump to navigation Jump to search

Zur deutschen Hauptseite | Alle deutschsprachigen Seiten


Der Startbildschirm:


DE BASIS-Struktur (1.2).png


Nachdem ein Projekt geladen oder neu erzeugt wurde, öffnet sich das Hauptfenster:


DE BASIS-Struktur (1.1).png


  • Objekte werden auf einer Arbeitskarte platziert (Icons auf der rechten Seite der Karte) oder in die Objektliste importiert
  • Objekte haben Eigenschaften, z.B. für Neue WEA-Objekte den WEA-Typ, die Nabenhöhe und vieles mehr.
  • Objekte können zum Zwecke der besseren Übersichtlichkeit auf Objektlayern organisiert werden
  • Berechnungsmodule werden über die Menübänder gestartet. Für eine Berechnung werden jeweils bestimmte Objekte und Eigenschaften benötigt, z.B. für eine Schallberechnung: WEA und deren Schalleigenschaften sowie Immissionsorte und deren zulässige Immissionsrichtwerte.
  • Fertige Berechnungen werden in Form von druckfertigen Berichten präsentiert, die im Berechnungsfenster zu finden sind.
  • Einige Berechnungsmodule erzeugen Ergebniskarten (z.B. Isophonenkarten für Schallberechnungen). Diese erscheinen im Ergebnislayer-Fenster und können auf der Arbeitskarte dargestellt werden.


Einige wichtige weitere Bestandteile von windPRO sind:

  • das Fenster Menü DateiProjProp.pngProjekteigenschaften , in dem einige grundlegende Eigenschaften des Projekts festgelegt werden.
  • der WEA-Katalog Menüband DefinitionenWTGCat.png WEA-Katalog , der mehr als 1100 WEA-Datensätze enthält und kontinuierlich aktualisiert wird
  • Diverse Datenbanken die teilweise mitinstalliert werden und teilweise online verfügbar sind.
  • Diverse Werkzeuge, die neben den Modulen auf den Menübändern zu finden sind.


Fenster


Menübänder

Die Menübänder befinden sich am oberen Rand des Bildschirms und tragen jeweils einen Oberbegriff wie "Energie", "Klima" oder "Umwelt & Visualisierung" als Titel. Auf den Menübändern finden sich dann die zu diesem Themenbereich gehörigen Icons. Ein Icon kann z.B. für ein Modul, ein Werkzeug oder anderes stehen. Ein Icon kann auf mehreren Menübändern zu finden sein (z.B. der WEA-Katalog auf "Definitionen", aber auch auf "Energie" und anderen).

Mit Rechtsklick auf ein Icon kann es dem Menüband Favoriten hinzugefügt werden oder von diesem entfernt werden.

Siehe Seite Menübänder für Verlinkungen aller relevanten Menüband-Icons.

(Hier klicken für Versionen vor windPRO 4.0)

Anstelle des Menübandes befinden sich in Versionen vor windPRO 4.0 Menüs und eine Symbolleiste:

Menüs

Symbolleiste

Die Symbolleiste am oberen Rand des Fensters besteht aus 5 Teilabschnitten. Diese können im Hauptfenster von windPRO individuell an andere Positionen am Fensterrand verschoben werden oder als eigenständige Fenster herausgezogen werden.

Wenn Sie mit der Maus über ein Symbol fahren, wird eine kurze Beschreibung der Funktion des Symbols angezeigt. Dieselben Symbole finden sich an den entsprechenden Punkten der Menüs:

Funktionen des Menüs Projekt: DE BASIS-Struktur (14).png

Rückgängig-Funktionen: DE BASIS-Struktur (15).png

Funktionen des Menüs Ansicht: DE BASIS-Struktur (16).png

Funktionen des Menüs Datenbanken: DE BASIS-Struktur (17).png

Funktionen des Menüs Werkzeuge: DE BASIS-Struktur (18).png





Alle Module
Handbuch BASIS auf einer Seite
Diese Seite: Übersicht der Programmstruktur
Einführung Überblick, Ältere Projekte, Dateitypen, Dateiorganisation, Hard- und Software, Online-Datendienste, Auto-Speichern / Auto-Wiederherstellung, Projektübergreifende Einstellungen
Grundlagen Starten, Startbildschirm, Programmstruktur, Berechnungen - Grundlagen, BASIS-Berechnung
Neues Projekt Projekteigenschaften, Projektassistent, Hintergrundkarten (Georeferenzieren, Karten mit Worldfile), Digitales Geländemodell (Linien-Objekt, Höhenraster-Objekt)
Fenster/Elemente Anordnen von Fenstern, Menübänder, Kartenfenster, Objektliste, Berechnungsfenster, Objektlayer-Fenster, Ergebnislayer-Fenster, Daten und Modelle
Objekte Grundlagen, WEA-Objekt, Existierende WEA, Textobjekt, Lineal-Objekt, Geometrische-Form-Objekt, Areal-Objekt, WEA-Flächen-Objekt, Linien-Objekt, Höhenraster-Objekt
Datenbanken und Werkzeuge WEA-Katalog, EMD-Editor, Kartenexport-Werkzeug, Google-Earth-Integration, Geländeprofil, Schnellprofil, 3D-Ansicht, Wegebau, Kostenmodelle, Kostenfunktionen
(vor windPRO 4.0) Modulfenster; Menüs: Projekt, Optionen, Ansicht, Werkzeuge, Datenbanken, Berechnung, Fenster, Hilfe